Sign in to follow this  
HorstVII

Forum login fail

Recommended Posts

HorstVII    350

You should already know this bug, at least i´ve seen plenty of reports and since it is always the same it cant be that hard. You know, when you try to log in then comes the "something went wrong" and two more additional windows, you click and click and click and click and if you´re lucky you finally get logged in. And then randomly logged out in random subforums again...

All nothing new, all been reported over and over again, always the same pattern, always the same error code, as always nothing happened to fix it.

But recently i see a big increase of the chance for this bug to appear, i get striked by it over 50% of each login now. And it has become more "resiliant": normally, after you went through one or two iterations of the bug windows you can finally log in, or when you got logged out in a random subforum you click few times on other subforums and you will get logged in again. But now i had multiple cases where it wouldnt let me log in at all for many minutes. No matter how hard you try it would not work, closing the browser did not help, it just wouldnt let you in the forum. It is much more noticeable than it was on average, so i figured thats a good time to bump that problem again.

Share this post


Link to post
Share on other sites
[ORB]Mobster01    475
13 minutes ago, HorstVII said:

You should already know this bug, at least i´ve seen plenty of reports and since it is always the same it cant be that hard. You know, when you try to log in then comes the "something went wrong" and two more additional windows, you click and click and click and click and if you´re lucky you finally get logged in. And then randomly logged out in random subforums again...

All nothing new, all been reported over and over again, always the same pattern, always the same error code, as always nothing happened to fix it.

But recently i see a big increase of the chance for this bug to appear, i get striked by it over 50% of each login now. And it has become more "resiliant": normally, after you went through one or two iterations of the bug windows you can finally log in, or when you got logged out in a random subforum you click few times on other subforums and you will get logged in again. But now i had multiple cases where it wouldnt let me log in at all for many minutes. No matter how hard you try it would not work, closing the browser did not help, it just wouldnt let you in the forum. It is much more noticeable than it was on average, so i figured thats a good time to bump that problem again.

If you select 'remember me' and it does this, then in my experience you're already logged in, just click on a thread etc.

Share this post


Link to post
Share on other sites
HorstVII    350
12 minutes ago, [ORB]Mobster01 said:

If you select 'remember me' and it does this, then in my experience you're already logged in, just click on a thread etc.

Have this active and it works, but each time i leave the forum i log out, so i have to click the login when i come back. The bug however happens on login, so when i am not logged in yet but i am trying to... or the other part but then you are already successfully logged in... So i think these are two different things.

Share this post


Link to post
Share on other sites
daeqolax    64

Hi, @HorstVII.

 

This is the last info I heard about forum login and it was the case 1 year ago.

 

On 4/12/2018 at 5:31 PM, daeqolax said:

Reto is aware of the issue. It has existed since the forum update.

 

Developer of forum software (Invision community) also doesn't seem to be very helpful with fixing the problem.

 

On 1/22/2018 at 1:00 PM, Reto.Robotron3000 said:

As for logging out - according to invision, this is by design... Which makes it fairly difficult to get them to help ID the issue. 

I am thinking of having the forum migrated to a new server cluster and reinstalled, but need to get a plan in order first. 

 

Source (for reference): 

This is the current situation. Not much anyone can do currently.

 

 

@Reto.Hades Do you have any update on this situation?

Share this post


Link to post
Share on other sites
raphoux    420
1 hour ago, daeqolax said:

Hi, @HorstVII.

 

This is the last info I heard about forum login and it was the case 1 year ago.

 

 

@Reto.Hades Do you have any update on this situation?

 

I have this bug for years. I never log out, but when i come back, i'm often not connected, i need to refresh the page or go deeper in the forum.

Share this post


Link to post
Share on other sites
HorstVII    350
9 hours ago, daeqolax said:

This is the last info I heard about forum login and it was the case 1 year ago.

Thanks for the information. For me its the same just as @raphoux said, as well all know this bug is around for a long time. But lately as described i got striked by it so much more often than before in some cases so i figured something might have gotten worse there. And no matter how it is, it´s about time that someone works on that.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this