Sartess

Check your internet settings

Recommended Posts

Sartess    2

Have a nice day. I can not play for about a month. I live in Turkey. I used to be able to play without boredom through the browser. But when I want to connect to the game with the client that comes with the update, I get an error. No connection server yada check your internet settings.

Internet speed is 25 mb. I made the security wall settings, I even applied the suggestions in the forum from the permissions section, but it does not enter the game at all. I can not write server offline right now. can you help me?

Stand-Alone Client came and I can not play anymore. I had an advanced account. I have not been in the game for about a month.

 

I did tcp/udp ports but didnt work.

Share this post


Link to post
Share on other sites
gabgab123    0

i have a problem too my heroes and generals always have server down for maintenance for 2 months my H&G is installed on steam i tried the stand alone client i finished the download but i click the H&G icon and nothing happens pls help me how to fix this any suggestions?

 

Share this post


Link to post
Share on other sites
Sartess    2

I tried everything but the result is the same. I was able to play very comfortably through the browser. I downloaded it on Steam and SITE. I tried both. Sometimes I get "no connection server" error. Usually the "check you internet settings" error is coming. I do not use anti virus. I made firewall settings. It is not what I'm supposed to be.

 

I do translating. It happens this way. Do not look up.

Edited

Share this post


Link to post
Share on other sites
13 hours ago, gabgab123 said:

i have a problem too my heroes and generals always have server down for maintenance for 2 months my H&G is installed on steam i tried the stand alone client i finished the download but i click the H&G icon and nothing happens pls help me how to fix this any suggestions?

 

 

Verify the game cache, Go to H&G Sync -> File -> Verify Files.

 

gi4DaPN.jpg

 

Share this post


Link to post
Share on other sites
gabgab123    0
On 12/14/2016 at 6:01 AM, Astrolite said:

 

Verify the game cache, Go to H&G Sync -> File -> Verify Files.

 

gi4DaPN.jpg

 

 
 

that H&G sync has not appear in my screen just like the heroes and generals picture the picture with german soldiers and said server down for maintenance pls help me dude 2 months of maintenance d fuq ?

 

Edited
wrong grammar

Share this post


Link to post
Share on other sites
gabgab123    0

how? sh*t so i should reinstall the H&G? in steam?

 

 

1 hour ago, Astrolite said:

When you start the game H&G Sync should automaticaly start as well, If not you should open it manually trough your H&G install folder. Then let it update. 

how ?

 

 

Share this post


Link to post
Share on other sites
Siddhantx    0

here is a fix that worked for me

i downloaded h&g from steam and was able to play the game for a day and then this problem occurred

-- Create backup of h&g on steam(if you have other games, create their backup too(having backup is a good practice))

--uninstall h&g

--uninstall steam

--restart the computer

--download and install steam

--restore h&g from the backup 

 

Share this post


Link to post
Share on other sites
spy333    0

Hello brother ı live turkey my advice to you is delete hamachi from control panel. The same happaned to me ı looked at youtube and it happened delete it from the control panel. I hope it will be solved good luck

Edited

Share this post


Link to post
Share on other sites

Petite explication de comment j'ai régler le problème de mon coté 😉

 

Français : Pour supprimer cette erreur (Vérifier votre connexion internet) il faut désactiver la connexion Hamachi

English :To remove this error (Check your internet connection) you must disable the Hamachi connectionzuur.png 

Français :

Il va falloir allez sur la petite icône internet en bas à droite de votre écran est cliquer sur le réseau que vous utilisez cela va vous ouvrir la page des paramètres Windows dans la catégorie Ethernet cliquer ensuite sur "Centre réseau et partage" ensuite cliquez sur "Modifier le paramètre situé sur la carte" qui se situe sur la gauche ensuite il ne reste plus qu'un clic droit sur la connexion a désactivé est cliqué sur "Désactiver"(Requiers les droit administrateur de l'ordinateur pour arrêter une connexion)

 

Anglais

You will need to go to the small internet icon at the bottom right of your screen and click on the network you are using it will open the Windows settings page in the Ethernet category then click on "Network center and sharing" then click on "Change the setting on the map" which is on the left then there is only one right click on the connection deactivated is clicked "Deactivate"(Requiers the administrator rights of the computer to stop a connection)

 

33f7.png

 

1w4l.png

 

t5ux.png

 

ehui.png

 

Edited
Correction de l'écriture

Share this post


Link to post
Share on other sites