raphabastos

Problem z grafiką, proszę o pomoc

Recommended Posts

raphabastos    0

Witam. Mam taki problem. Coś się porobiło mi i jak jestem doś blisko płotów betonowych/kamiennych to mi bak się bugują że po całej mapie takie paski latają i mam straszne lagi. Czy da się coś z tym zrobić?

Share this post


Link to post
Share on other sites
Guest Guest   
Guest Guest

@Grok12 - Jest kilka opcji co mogło się stać. Najprawdopodobniej grafika Ci pada ale możesz spróbować zmienić gniazdo wyjścia (Jeżeli takie masz) może masz drugie DSUB albo HDMI. Spróbuj zmienić. Najlepiej jak byś dał screena bo ciężko sobie wyobrazić jakie to są te paski :)

@loloolo77 - Sprawdź czy wtyczka jest włączona. Kwestia tego jak jeszcze próbujesz dołączyć do gry. Po instalacji owej gry na pulpicie pojawiła Ci się ikonka przez nią masz wchodzić :)

Share this post


Link to post
Share on other sites
Guest Guest   
Guest Guest

Ciekawe, ciekawe. Może spróbuj zaktualizować sterowniki do karty graifcznej a jak nie to przeinstaluj raz jeszcze grę - usuwając wszelkie programy. Jak nie pomoże to może zgłoś się do supportu.

Share this post


Link to post
Share on other sites
batasule332    0

Więc tak jak kolega napisał zrobiłęm. Zaktualizowałem grafikę przez wejście w menadżer urządzeń i klikająć "aktualizuj sterownik", odinstalowałem i zainstalowałem grę i działa ;)

Jakby ktoś miał taki problem, polecam zrobić to samo, z tego co czytałem na angielskiej części forum jest generalnie problem z NVidią.

Dziękuję za pomoc i pozdrawiam,

Share this post


Link to post
Share on other sites
xekasasa    0

Cześć.

Gram w H&G od ponad roku, ale ostatni nie mogę wejść do gry.

przy uruchamianiu wyskakuje komunikat:

Download error '' Please quit HngSync and refresh your web browser to try again !

Mam loga, ale nie chcę zaśmiecać tutaj.

Czy miał ktoś taki problem?

Share this post


Link to post
Share on other sites
xekasasa    0

Pomógł linek.

Odinstalowanie za pomocą uninstalera z katalogu gry.

Ponowna instalacja i znowu w akcji ;-)

Dzięki.

No i u mnie działa jednorazowo. Po nowej instalacji mogę grać jedną sesję, aż do wyjścia.

Po ponownym zalogowaniu znowu mnie wywala. Ponowne usunięcie i jeszcze raz instalacja i znowu działa. Dzisiaj to samo, usunąłem i jeszcze raz instaluję. Nie mam pomysłu co jest nie tak.

Jakieś sugestie?

Share this post


Link to post
Share on other sites

Siemano. Od dwóch dni staram się coś w tej grze ugrać. Wydaje się ciekawa. No ale wszystko ma plusy i minusy. Jeden że tak powiem ''upierdliwy'' Bug nie daje grać. Mianowicie, textury kamiennego murka postanowiły zrobić sobie imprezę i postrzelać trochę jak lasery. Wygląda to mniej więcej tak : http://i.imgur.com/PprtaC9.jpg

Więc gdyby ktoś mógł pomóc, Byłbym wdzięczny.

reinstalowanie gry nic nie dało. Zmiana przeglądarki, też nic. Aktualizowanie sterowników - Kaplica.

Share this post


Link to post
Share on other sites
solo1979    397

Było już o tym kiedyś, nie chce mi się teraz szukać linka. Był koleś z kartą gf 520 GT. Pomogło mu:

1- odinstalowanie gry, chyba wyrzucenie z rejestru wpisów dot. tej gry

2- zainstalowanie najnowszych sterowników ze strony nvidia

3- reset

4- zainstalowanie od nowa gry

Share this post


Link to post
Share on other sites
KuleCro    0

Ja natomiast mam taki problem dziwny:

http://oi60.tinypic.com/6hmalx.jpg

kszaki i budynki wygladaja tak samo jak drzewa ..

reinstalowałem grę, czyściłem rejestr.

gra na high wygląda jak na mega low syf totalny rkzaki jakieś plaski zielone dzrewa tak samo , tekstury ochydne.

Share this post


Link to post
Share on other sites
crutoplay    0
Ja natomiast mam taki problem dziwny:

http://oi60.tinypic.com/6hmalx.jpg

[kszaki i budynki wygladaja tak samo jak drzewa ..

reinstalowałem grę, czyściłem rejestr.

gra na high wygląda jak na mega low syf totalny rkzaki jakieś plaski zielone dzrewa tak samo , tekstury ochydne.

Moje oczy!

P.S.

Wniosłem odrobinę ortografii, ale jeśli to komuś przeszkadza...

Share this post


Link to post
Share on other sites
KuleCro    0

tylko nie oślepnij. Za spam lecą warny kolego więc jak nic nie wnosisz do tematu to poprostu nie pisz.

Share this post


Link to post
Share on other sites
Aracz    130

Zmień view distance, to powinno pomóc.

I z tego co mi wiadomo, to jest zamierzony efekt, mający zwiększyć wydajność gry.

Ale daj jeszcze screen z budynkami, to lepiej ocenię.

Share this post


Link to post
Share on other sites
KuleCro    0

chodzi Ci o pole widzenia? nic to nie daje. Gra w ogóle nie wczytuje wysokiej rozdzielczości tekstur.

Share this post


Link to post
Share on other sites
Aracz    130

Ja mam tak samo, i jestem wręcz pewien, że to przez narzekania o optymalizację. Gra jest ciągle aktualizowana to pewnie twórcy za niedługo poprawią to na rzecz czegoś innego, albo wpadną na jakiś genialny pomysł jak to poprawić nie tracąc na wydajności.

Share this post


Link to post
Share on other sites

Siema, mam dziwny problem z grą. Mianowicie ostatni raz grałem jakieś 2 mieśiące temu i wszystko było dobrze, to było jescze na starszym update gra chodziła mi na wysokich wymaganiach (ultra) wszystko działało tak jak trzeba a gdy dzisiaj wbiłem do gry po raz pierwszy od 2 mieś. zauważyłem dziwnne zmianny np. gdy wbijam na mapke i gdy po raz pierwszy mnie zabiją to wszystkie texstury (droga,drzewa,pojazdy itd) robią się nie wyraźne takie rozmazane a gdy patrzę z daleka na jakieś drzewo obiek jast podobny do malutkich kwadratów. Prubowałem już reinstalować grę ale gdy ją znowu pobrałem było tak samo. Na pewno nie jest to wina komputera który jest bardzo dobry ( dałem za niego 5,5tyś-z win 7) Bf 3-4 działają na grafice ultra i wszystko dobrze działa. Aktualizacje komputera-sterowników karty graficznej aktualizuje na bieżąco. Directx mam najnowszy wszystko jak na wymagania jest nad normę gry a i tak coś jest żle :( Chciałem jeszcze dodać że od czasu do czasu z niewiadomej przyczyny wyrzuca mnie z rozgrywki i wyskakuje jakiś błąd który odrazu znika. Prosze o pomoc w sprawie za wszystkie odpowiedzi bardzo dziękuję :)

Xmixso. PS: Nie mam niestety żadnych ss'ów tego zjawiska podczas gry.

Share this post


Link to post
Share on other sites
crutoplay    0
Siema, mam dziwny problem z grą. Mianowicie ostatni raz grałem jakieś 2 mieśiące temu i wszystko było dobrze, to było jescze na starszym update gra chodziła mi na wysokich wymaganiach (ultra) wszystko działało tak jak trzeba a gdy dzisiaj wbiłem do gry po raz pierwszy od 2 mieś. zauważyłem dziwnne zmianny np. gdy wbijam na mapke i gdy po raz pierwszy mnie zabiją to wszystkie texstury (droga,drzewa,pojazdy itd) robią się nie wyraźne takie rozmazane a gdy patrzę z daleka na jakieś drzewo obiek jast podobny do malutkich kwadratów. Prubowałem już reinstalować grę ale gdy ją znowu pobrałem było tak samo. Na pewno nie jest to wina komputera który jest bardzo dobry ( dałem za niego 5,5tyś-z win 7) Bf 3-4 działają na grafice ultra i wszystko dobrze działa. Aktualizacje komputera-sterowników karty graficznej aktualizuje na bieżąco. Directx mam najnowszy wszystko jak na wymagania jest nad normę gry a i tak coś jest żle :( Chciałem jeszcze dodać że od czasu do czasu z niewiadomej przyczyny wyrzuca mnie z rozgrywki i wyskakuje jakiś błąd który odrazu znika. Prosze o pomoc w sprawie za wszystkie odpowiedzi bardzo dziękuję :)

Xmixso. PS: Nie mam niestety żadnych ss'ów tego zjawiska podczas gry.

To, że bf działa na ultra, nic nie znaczy. Ta gra to BETA! Pobierz program everest i bezpośrednio po debugu zobacz temperaturę. Jeżeli będzie wysoka to znaczy, że wina gry. Możesz także spróbować programu "game booster", ponoć zwiększa wydajność.

P.S. Ludzie ogarnijcie ortografię!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a free game account. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now