Search the Community

Showing results for tags 'tweaks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News & Updates
  • General
    • General
    • Beginner's Guide
    • Questions&Answers
    • Historical Chatter
    • Off Topic
    • Video & Pictures from the community
  • Development
    • Action Game Feedback & Suggestions
    • Strategy Game Feedback & Suggestions
    • Bug Hunters
    • Public Test Feedback
  • Community
    • US Army Talk
    • German Army Talk
    • Soviet Red Army Talk
    • Clan/army seeking player(s)
    • Player(s) seeking clan/army
  • Players help Players
    • Technical issues
    • Customer Support
  • Non-English
    • Chinese | 中文
    • French | Français
    • German | Deutsch
    • Polish | Polski
    • Portuguese | Português
    • Russian | Русский
    • Spanish | Español

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Soldier

Found 1 result

  1. Hey guys, I'm gonna start off by saying I'm using the browser version through Chrome. Since my monitor is only 60hz, I always aim for 60 FPS(which I am getting in this game for the most part) and I am pretty certain my pc should not have problems achieving that in any scenario. I have tried tweaking the game settings, AMD control panel settings and lately I have overclocked both my CPU and GPU, but that didn't seem to give me any FPS increase at all, so I started paying closer attention to the CPU and GPU load. So I get into this foggy town map, and I get pretty stable 60 FPS when running between buildings in the alleys, but then I found a pretty good spot just outside the church where it dropped to 40 and decided to take a look at what my pc is doing; http://i.imgur.com/sahVYEO.jpg So, my radeon hd6850 was at around 75% load, so it doesn't seem to be bottlenecking anything. Temperature is fine, that's not the issue. However, lowering the resolution from 1920x1080 to 800x60 give me the same FPS and gpu load goes down. So it looks like my CPU has an issue, but it's not being bottlenecked. CPU average load between all cores 50-55%. It's getting enough voltage, it's stable and it was 53C at the time. It's just not being utilized. 8GB RAM, nowhere near close to being capped. So, is the game itself not able to catch up, or is it something I could be missing about my pc? If I am getting 40FPS in this particular scenario, when my pc is ~65% utilized, what do you think I could try next? By all means, this is not a rant. I am just an FPS player who is used to always having 60+ FPS and I really value my framerate in FPS games, especially when you are in an important war game storming an objective. The difference between 60 and 40 fps is very noticeable and it annoys me when I am at a disadvantage because of something I can't figure out. Also weird thing I noticed, the framerate seems to gradually get lower and lower as the game goes on. Almost forgot, running Windows 7 64bit and I also attached my dxdiag.